CubieBoard博客-HomeCubieTech公司网站

cubie.cc CubieBoard中文论坛

 找回密码
 立即注册
搜索
热搜: unable
查看: 2359|回复: 1

请教如何解决glibc版本的问题?

[复制链接]

5

主题

0

好友

527

积分

高级会员

Rank: 4

贡献
104
金钱
205
威望
104
买家信用
卖家信用
积分
527
发表于 2014-3-4 05:31:35 |显示全部楼层
本帖最后由 manbobo 于 2014-3-4 05:32 编辑

我用linaro-gnueabihf-4.7交叉编译自写test程序后放到目标版后运行出现缺少libc-2.15.so!
我知道debian用的是glibc-2.13,但是如何办?

不要告诉我在目标机器上编译或者重新编译glibc , 我用的是cubietruck.

回复

使用道具 举报

11

主题

1

好友

1176

积分

版主

Rank: 7Rank: 7Rank: 7

贡献
230
金钱
434
威望
230
买家信用
卖家信用
积分
1176
发表于 2014-6-6 15:52:15 |显示全部楼层
解决没有?
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

QQ|Archiver|手机版|邮件群发|cubie.cc---深刻的嵌入式技术和应用讨论中文社区 ( 粤ICP备13051116号-1  

GMT+8, 2020-3-30 23:22 , Processed in 0.020761 second(s), 14 queries , Apc On.

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc. | Style by Coxxs

回顶部