CubieBoard博客-HomeCubieTech公司网站

CubieBoard中文论坛

 找回密码
 立即注册
搜索
热搜: unable
查看: 2875|回复: 4

CC-A80 不能连网

[复制链接]

2

主题

0

好友

208

积分

中级会员

Rank: 3Rank: 3

贡献
45
金钱
65
威望
45
买家信用
卖家信用
积分
208
发表于 2014-11-6 12:15:59 |显示全部楼层
运行 CC-A80 预装在 NAND 中的 android 系统没有出现任何问题,可以直接接 VGA,声音也有,无线上网正常。

然后下载了 lubuntu-cca80-card-v0.1.img.7z,解压后,在 Windows 中用 win32diskimager-v0.7-binary.zip 烧录到 TF 卡中。

配置了 /etc/network/interfaces,设置静态 IP,插上卡启动后,红绿 LED 灯都亮了,灯光很规则地闪动,但是,SSH 根本登录不上,查了网络设备也没有发现 CC-A80。

因为 lubuntu v0.1 不支持 VGA,而我又没有 HDMI 条件,在无法 SSH 登录的情况下,我只能做以下猜测:

1. 设备肯定是没有连网。
2. SSH 肯定是不能用(网都没有,这不是废话嘛)。
3. 没有 HDMI,看不到系统是不是启动了,从 LED 灯猜测系统应该是启动了。

尝试过设置有线和无线两种方式的静态 IP 连网,但都没有成功。

有人能帮忙找一下原因吗?






回复

使用道具 举报

2

主题

0

好友

208

积分

中级会员

Rank: 3Rank: 3

贡献
45
金钱
65
威望
45
买家信用
卖家信用
积分
208
发表于 2014-11-7 01:04:48 |显示全部楼层
有没有人在 TF 卡上装了 lubuntu v1.0? 难道就我一个人遇到这种情况吗??

我现在很想确认到底是板子有硬件问题,还是镜像文件有问题,还是别的什么地方有问题,肯定哪里有问题,不然不会装不上。
回复

使用道具 举报

2

主题

0

好友

208

积分

中级会员

Rank: 3Rank: 3

贡献
45
金钱
65
威望
45
买家信用
卖家信用
积分
208
发表于 2014-11-7 09:46:20 |显示全部楼层
已找到原因。板子和镜像都没有问题。

新装的 Lubuntu 不能解析域名,设置了静态 IP,同时也设置了 dns-nameservers 为 192.168.1.1 或者 8.8.8.8 都不行。

当设置为 8.8.8.8 时会导致系统启动失败。
回复

使用道具 举报

3

主题

0

好友

676

积分

高级会员

Rank: 4

贡献
132
金钱
254
威望
132
买家信用
卖家信用
积分
676
发表于 2014-11-7 10:25:26 |显示全部楼层
不支持 VGA 好痛苦
回复

使用道具 举报

34

主题

10

好友

1万

积分

版主

Rank: 7Rank: 7Rank: 7

贡献
2333
金钱
4587
威望
2334
买家信用
卖家信用
积分
12311
发表于 2014-11-8 17:30:09 |显示全部楼层
云非凡 发表于 2014-11-7 10:25
不支持 VGA 好痛苦

赶快去下新的。支持了
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

QQ|Archiver|手机版|粤ICP备13051116号|cubie.cc---深刻的嵌入式技术讨论社区    

GMT+8, 2021-1-28 19:05 , Processed in 0.026930 second(s), 10 queries , Apc On.

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc. | Style by Coxxs

回顶部