CubieBoard博客-HomeCubieTech公司网站

cubie.cc CubieBoard中文论坛

 找回密码
 立即注册
搜索
热搜: unable
楼主: soloforce

新鲜出炉:从零构建CubieBoard Debian Linux

  [复制链接]

0

主题

0

好友

394

积分

中级会员

Rank: 3Rank: 3

贡献
80
金钱
148
威望
80
买家信用
卖家信用
积分
394
发表于 2013-11-8 21:17:08 |显示全部楼层
請問哪是什麼呢?MODPROBE UMP??
回复

使用道具 举报

29

主题

6

好友

1万

积分

版主

Rank: 7Rank: 7Rank: 7

贡献
1687
金钱
5351
威望
1687
买家信用
卖家信用
积分
10799
发表于 2013-11-8 21:35:40 |显示全部楼层
leo1249 发表于 2013-11-8 21:17
請問哪是什麼呢?MODPROBE UMP??

统一内存提供程序,mali依赖的模块。 我或许记错了,可能是
modprobe mali
modprobe hdmi
回复

使用道具 举报

0

主题

0

好友

394

积分

中级会员

Rank: 3Rank: 3

贡献
80
金钱
148
威望
80
买家信用
卖家信用
积分
394
发表于 2013-11-8 22:02:57 |显示全部楼层
請問我該怎麼解決螢幕歪掉的問題?

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

回复

使用道具 举报

29

主题

6

好友

1万

积分

版主

Rank: 7Rank: 7Rank: 7

贡献
1687
金钱
5351
威望
1687
买家信用
卖家信用
积分
10799
发表于 2013-11-8 22:53:34 |显示全部楼层
CRT啊,直接调OSD菜单调偏移
回复

使用道具 举报

0

主题

0

好友

232

积分

中级会员

Rank: 3Rank: 3

贡献
53
金钱
67
威望
53
买家信用
卖家信用
积分
232
发表于 2013-11-8 22:59:08 |显示全部楼层
感谢分享!
回复

使用道具 举报

29

主题

6

好友

1万

积分

版主

Rank: 7Rank: 7Rank: 7

贡献
1687
金钱
5351
威望
1687
买家信用
卖家信用
积分
10799
发表于 2013-11-8 23:30:18 |显示全部楼层
zorablei 发表于 2013-11-8 22:59
感谢分享!

请下载新版本
http://forum.cubietech.com/forum ... &extra=page%3D1
回复

使用道具 举报

0

主题

0

好友

394

积分

中级会员

Rank: 3Rank: 3

贡献
80
金钱
148
威望
80
买家信用
卖家信用
积分
394
发表于 2013-11-9 02:39:11 |显示全部楼层
阿.........不好意思,我還是不懂噎
回复

使用道具 举报

11

主题

1

好友

1176

积分

版主

Rank: 7Rank: 7Rank: 7

贡献
230
金钱
434
威望
230
买家信用
卖家信用
积分
1176
发表于 2014-1-3 11:03:29 |显示全部楼层
楼主,直接将uboot烧到TF卡中,结果启动的时候,启动的不是TF里面的UBOOT,还是NAND里面的UBOOT,求解
回复

使用道具 举报

11

主题

1

好友

1176

积分

版主

Rank: 7Rank: 7Rank: 7

贡献
230
金钱
434
威望
230
买家信用
卖家信用
积分
1176
发表于 2014-1-3 13:06:49 |显示全部楼层
soloforce 发表于 2013-5-20 11:07
USB摄像头还要UVC支持,请确认内核启用了UVC,然后重新编译生成内核及模块
...

楼主,共享你的内核配置呗
回复

使用道具 举报

5

主题

0

好友

886

积分

高级会员

Rank: 4

贡献
133
金钱
266
威望
233
买家信用
卖家信用
积分
886
发表于 2014-6-4 23:23:26 |显示全部楼层
楼主,编译时内核出现下边到错误是怎么回事,电源管理配置没改动,求解释。
drivers/built-in.o: In function `axp20_init_chip':
/home/yqx/develop/cb2/linux-sunxi/drivers/power/axp_power/axp20-mfd.h:149: undefined reference to `hwmon_device_register'
drivers/built-in.o: In function `axp_mfd_remove':
/home/yqx/develop/cb2/linux-sunxi/drivers/power/axp_power/axp-mfd.c:368: undefined reference to `hwmon_device_unregister'
make: *** [.tmp_vmlinux1] 错误 1
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

QQ|Archiver|手机版|邮件群发|cubie.cc---深刻的嵌入式技术和应用讨论中文社区 ( 粤ICP备13051116号-1  

GMT+8, 2019-9-23 11:47 , Processed in 0.027459 second(s), 12 queries , Apc On.

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc. | Style by Coxxs

回顶部