CubieBoard博客-HomeCubieTech公司网站

cubie.cc CubieBoard中文论坛

 找回密码
 立即注册
搜索
热搜: unable
查看: 2035|回复: 3

如何安装与内核版本匹配的内核头文件

[复制链接]

3

主题

0

好友

407

积分

中级会员

Rank: 3Rank: 3

贡献
84
金钱
143
威望
84
买家信用
卖家信用
积分
407
发表于 2015-10-14 10:03:01 |显示全部楼层
我的内核版本为:
root@cubieboard2:/home/sunqp/can4linux# uname -r
3.4.79
目前需要编译一个第三方的驱动,需要用到相应的内核头文件,但是我使用apt-get安装时找不到与3.4.79对应的头文件,请问应该如何解决这个问题呢?多谢!

回复

使用道具 举报

74

主题

5

好友

2万

积分

超级版主

Rank: 8Rank: 8

贡献
3726
金钱
8575
威望
3734
买家信用
卖家信用
积分
20451
发表于 2015-10-14 10:58:53 |显示全部楼层
回复

使用道具 举报

3

主题

0

好友

407

积分

中级会员

Rank: 3Rank: 3

贡献
84
金钱
143
威望
84
买家信用
卖家信用
积分
407
发表于 2015-10-14 11:15:06 |显示全部楼层
谢谢分享,先去尝试一下。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

QQ|Archiver|手机版|邮件群发|cubie.cc---深刻的嵌入式技术和应用讨论中文社区 ( 粤ICP备13051116号-1  

GMT+8, 2020-4-8 19:34 , Processed in 0.020286 second(s), 5 queries , Apc On.

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc. | Style by Coxxs

回顶部